Jump to content
IroncladWorrier

"Failed to connect to server"

Recommended Posts

I entered the IP "Play.DiamondShaft.Com:25591" but when I try to connect, it reads:

"Failed to connect to server.

Outdated server!  I'm still on 1.14.3."

I'm on 1.14.4.  Do I just have to wait until they update the server or can I connect today?

Thank you for your time!

Share this post


Link to post
Share on other sites

The latest version is 1.14.3, 1.14.4 is still on pre-release phases. You'll have to create a 1.14.3 profile to connect.

  • Like 1

Share this post


Link to post
Share on other sites

Hey everyone and Admin,

I haven't been on in awhile and I'm also on 1.14.3 but I am getting the "can't resolve hostname" and wanted to know how to fix this.

Thank you.

Share this post


Link to post
Share on other sites

Try connecting with the IP: play.diamondshaft.com:25591

The server has a temporary IP now, so that's the IP for now.

~Rain

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...